Picture Issue

New features or changes specific to this website will be posted here.
rv4life
Devote FCP Camper
Devote FCP Camper
Posts: 116
Joined: Sat Jul 19, 2008 10:17 am
Years at Fish Creek: 19
Camping Equipment: rv

Picture Issue

Postby rv4life » Tue Oct 29, 2013 8:02 pm

Dave,


Just wanted to let you know the http://fishcreekpond.com/photos.html link does not appear to be working. It says Joomla! on the page.

Just wanted to let you! Thanks for everything!
User avatar
CampADK
Site Admin & Devote FCP Camper
Site Admin & Devote FCP Camper
Posts: 3736
Joined: Sun Sep 17, 2006 11:01 am
Years at Fish Creek: 15
Camping Equipment: 13ft Scotty 1976 Cabin Cruiser Reno
Your Real Name (optional): Dave & Kate McGrath
Camp Sign Name (optional): CAMPADK
Location: Ottawa, Ontario
Contact:

Re: Picture Issue

Postby CampADK » Wed Oct 30, 2013 9:55 am

Hey Shane,

Where did you find a link to that page? That old link shouldn't appear anywhere.

Thanks!
rv4life
Devote FCP Camper
Devote FCP Camper
Posts: 116
Joined: Sat Jul 19, 2008 10:17 am
Years at Fish Creek: 19
Camping Equipment: rv

Re: Picture Issue

Postby rv4life » Thu Oct 31, 2013 11:22 pm

When you are on the two pages listed below and scroll down the page and see "photos" on the right hand side of the screen and click the link, you get the error.

fishcreekpond.com/fishcreekstatus.php

http://fishcreekpond.com/photos.php

Hope this helps!

Return to “Website Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests